summaryrefslogtreecommitdiff
path: root/icons/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'icons/Makefile.am')
-rw-r--r--icons/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/icons/Makefile.am b/icons/Makefile.am
new file mode 100644
index 00000000..1b9fd91e
--- /dev/null
+++ b/icons/Makefile.am
@@ -0,0 +1,16 @@
+NULL=
+
+icondir = $(datadir)/pixmaps/caja
+
+icon_DATA =\
+ audio.svg \
+ backgrounds.png \
+ chit_frame.png \
+ colors.png \
+ emblems.png \
+ erase.png \
+ knob.png \
+ thumbnail_frame.png \
+ $(NULL)
+
+EXTRA_DIST = $(icon_DATA)