summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJasmine Hassan <[email protected]>2012-11-11 06:38:09 +0200
committerJasmine Hassan <[email protected]>2012-11-11 08:01:15 +0200
commitbfc5cbef4b0d3a95246d38af041f668068afda57 (patch)
treef27144e1a667e0440499b0a7522f2a5ceed08ac5 /Makefile.am
parentc0080bd8df9c7e0edb7d3a406a40336e4229ac82 (diff)
downloadmate-desktop-bfc5cbef4b0d3a95246d38af041f668068afda57.tar.bz2
mate-desktop-bfc5cbef4b0d3a95246d38af041f668068afda57.tar.xz
[build] Update all Makefile.am to more recent standards
http://git.gnome.org/browse/gnome-desktop/commit/?id=4c3d78c930ecb833a677f534ef6cd697d3d92169
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am16
1 files changed, 6 insertions, 10 deletions
diff --git a/Makefile.am b/Makefile.am
index 217eb8a..c0d5b64 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,9 +1,4 @@
-SUBDIRS = \
- po \
- libmate-desktop \
- docs \
- man \
- schemas
+SUBDIRS = libmate-desktop man docs po schemas
if MATE_ABOUT_ENABLED
SUBDIRS += mate-about
@@ -14,10 +9,13 @@ endif
ACLOCAL_AMFLAGS = -I m4
+DISTCHECK_CONFIGURE_FLAGS = --enable-gtk-doc --disable-scrollkeeper
+
if MATE_ABOUT_ENABLED
-versiondir=$(datadir)/mate-about
-version_DATA=mate-version.xml
+versiondir = $(datadir)/mate-about
+version_DATA = mate-version.xml
endif
+
@INTLTOOL_XML_RULE@
EXTRA_DIST = \
@@ -27,8 +25,6 @@ EXTRA_DIST = \
mate-version.xml.in.in \
mate-doc-utils.make
-DISTCHECK_CONFIGURE_FLAGS = --enable-gtk-doc --disable-scrollkeeper
-
CLEANFILES = \
$(version_DATA)