summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorPerberos <[email protected]>2011-11-09 20:48:03 -0300
committerPerberos <[email protected]>2011-11-09 20:48:03 -0300
commit60f611c12b3df8cbcb4aa60c78807715b32b13a8 (patch)
treee2e1546b9765dc14d4288b8933486a274e8d4473 /Makefile.am
parentd8734b92b73d86bcef29d2324801b760e11b2644 (diff)
downloadatril-60f611c12b3df8cbcb4aa60c78807715b32b13a8.tar.bz2
atril-60f611c12b3df8cbcb4aa60c78807715b32b13a8.tar.xz
updating hash
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index eccc1556..7370019a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -96,12 +96,12 @@ DISTCHECK_CONFIGURE_FLAGS = \
# Ignore scrollkeeper issues for now. @#*$& scrollkeeper
distuninstallcheck_listfiles = find . -type f -print | grep -v scrollkeeper | grep -v /share/mate/help/ | grep -v \.omf
-distclean-local:
+distclean-local: \
if test "$(srcdir)" = "."; then :; else \
- rm -f ChangeLog; \
+ rm -f ChangeLog; \
fi
-ChangeLog:
+ChangeLog: \
$(AM_V_GEN) if test -d "$(srcdir)/.git"; then \
(GIT_DIR=$(top_srcdir)/.git ./missing --run git log -M -C --name-status --date=short --no-color) | fmt --split-only > [email protected] \
&& mv -f [email protected] $@ \