summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authormonsta <[email protected]>2016-11-23 17:21:45 +0300
committermonsta <[email protected]>2016-11-23 17:33:50 +0300
commit172d3b6800c518b14e5cc71d9f8c4c035f33dc47 (patch)
tree6c639ab67f95a3ff1f72111ce8b4d0454d6eb794 /configure.ac
parent328b28369741467777c2c6daee2fa8fc828466b9 (diff)
downloadatril-172d3b6800c518b14e5cc71d9f8c4c035f33dc47.tar.bz2
atril-172d3b6800c518b14e5cc71d9f8c4c035f33dc47.tar.xz
fix indent a bit
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac25
1 files changed, 12 insertions, 13 deletions
diff --git a/configure.ac b/configure.ac
index 6c43f14f..47d082a8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -581,26 +581,25 @@ if test "x$enable_epub" = "xyes"; then
case "$with_gtk" in
2.0)
PKG_CHECK_MODULES(EPUB, webkit-$WEBKIT_API_VERSION >= $WEBKIT_REQUIRED \
- libxml-2.0 >= $LIBXML_REQUIRED zlib,have_webkit=yes,have_webkit=no)
- ;;
+ libxml-2.0 >= $LIBXML_REQUIRED zlib,have_webkit=yes,have_webkit=no)
+ ;;
3.0)
PKG_CHECK_MODULES(EPUB, webkit2gtk-$WEBKIT_API_VERSION >= $WEBKIT_REQUIRED \
- libxml-2.0 >= $LIBXML_REQUIRED zlib,have_webkit=yes,have_webkit=no)
+ libxml-2.0 >= $LIBXML_REQUIRED zlib,have_webkit=yes,have_webkit=no)
if test "x$have_webkit" = "xno"; then
- AC_MSG_NOTICE([Webkit2 4.0 not found, trying 3.0])
+ AC_MSG_NOTICE([Webkit2 4.0 not found, trying 3.0])
WEBKIT_API_VERSION=3.0
PKG_CHECK_MODULES(EPUB, webkit2gtk-$WEBKIT_API_VERSION >= $WEBKIT_REQUIRED \
- libxml-2.0 >= $LIBXML_REQUIRED zlib,have_webkit=yes,have_webkit=no)
+ libxml-2.0 >= $LIBXML_REQUIRED zlib,have_webkit=yes,have_webkit=no)
fi
- ;;
-esac
-
+ ;;
+ esac
- if test "x$have_webkit" = "xyes"; then
- AC_DEFINE([ENABLE_EPUB], [1], [Enable support for ePub documents.])
- else
- AC_MSG_WARN(["ePub support is disabled."])
- fi
+ if test "x$have_webkit" = "xyes"; then
+ AC_DEFINE([ENABLE_EPUB], [1], [Enable support for ePub documents.])
+ else
+ AC_MSG_WARN(["ePub support is disabled."])
+ fi
fi
AM_CONDITIONAL(ENABLE_EPUB, test x$have_webkit = xyes)