summaryrefslogtreecommitdiff
path: root/thumbnailer/Makefile.am
diff options
context:
space:
mode:
authorStefano Karapetsas <[email protected]>2012-11-14 16:50:57 +0100
committerStefano Karapetsas <[email protected]>2012-11-14 16:50:57 +0100
commit86c19c7171c6e0d94d411a94d5272149830eb880 (patch)
treed543a3df5664c71a7fd060e2030afe99b2378588 /thumbnailer/Makefile.am
parenta3e366350fcae5c103fb55e5452ae73f33e5c1cc (diff)
downloadatril-86c19c7171c6e0d94d411a94d5272149830eb880.tar.bz2
atril-86c19c7171c6e0d94d411a94d5272149830eb880.tar.xz
thumbnailer: remove mateconf schemas
Diffstat (limited to 'thumbnailer/Makefile.am')
-rw-r--r--thumbnailer/Makefile.am53
1 files changed, 0 insertions, 53 deletions
diff --git a/thumbnailer/Makefile.am b/thumbnailer/Makefile.am
index 5bbbf5b8..ab59f5c2 100644
--- a/thumbnailer/Makefile.am
+++ b/thumbnailer/Makefile.am
@@ -37,63 +37,10 @@ atril.thumbnailer: $(thumbnailer_in_files)
-e "s|\@ATRIL_MIME_TYPES\@|$(ATRIL_MIME_TYPES)|" \
$< > $@
-schema_files = \
- atril-thumbnailer-dvi.schemas.in \
- atril-thumbnailer-djvu.schemas.in \
- atril-thumbnailer-comics.schemas.in \
- atril-thumbnailer-ps.schemas.in \
- atril-thumbnailer-xps.schemas.in \
- atril-thumbnailer.schemas.in
-
-if WITH_MATECONF
-
-@INTLTOOL_SCHEMAS_RULE@
-
-schema_DATA =
-
-if ENABLE_PDF
-schema_DATA += atril-thumbnailer.schemas
-endif
-
-if ENABLE_PS
-schema_DATA += atril-thumbnailer-ps.schemas
-endif
-
-if ENABLE_DJVU
-schema_DATA += atril-thumbnailer-djvu.schemas
-endif
-
-if ENABLE_DVI
-schema_DATA += atril-thumbnailer-dvi.schemas
-endif
-
-if ENABLE_COMICS
-schema_DATA += atril-thumbnailer-comics.schemas
-endif
-
-if ENABLE_XPS
-schema_DATA += atril-thumbnailer-xps.schemas
-endif
-
-schemadir = $(MATECONF_SCHEMA_FILE_DIR)
-
-install-data-local:
-if MATECONF_SCHEMAS_INSTALL
- if test -z "$(DESTDIR)" ; then \
- for p in $(schema_DATA) ; do \
- MATECONF_CONFIG_SOURCE=$(MATECONF_SCHEMA_CONFIG_SOURCE) $(MATECONFTOOL) --makefile-install-rule $(top_builddir)/thumbnailer/$$p >&1 > /dev/null; \
- done \
- fi
-endif
-
-endif # WITH_MATECONF
-
EXTRA_DIST = \
- $(schema_files) \
$(thumbnailer_in_files)
DISTCLEANFILES = \
- $(schema_DATA) \
$(thumbnailer_DATA)
-include $(top_srcdir)/git.mk