summaryrefslogtreecommitdiff
path: root/thumbnailer/Makefile.am
diff options
context:
space:
mode:
authorPerberos <[email protected]>2011-11-09 19:57:36 -0300
committerPerberos <[email protected]>2011-11-09 19:57:36 -0300
commitb48b6581d335ff95253b074d32b5d06995d54ae1 (patch)
tree3a55a2c4fe9cd3cbaab397b1b8874475f3320a64 /thumbnailer/Makefile.am
parentda7bb154d27d3b872867223a5df60df8f5fb6e7d (diff)
downloadatril-b48b6581d335ff95253b074d32b5d06995d54ae1.tar.bz2
atril-b48b6581d335ff95253b074d32b5d06995d54ae1.tar.xz
renaming libevdocument and libevview to prevent file conflicts
Diffstat (limited to 'thumbnailer/Makefile.am')
-rw-r--r--thumbnailer/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/thumbnailer/Makefile.am b/thumbnailer/Makefile.am
index dd1590a5..2a0b5501 100644
--- a/thumbnailer/Makefile.am
+++ b/thumbnailer/Makefile.am
@@ -25,7 +25,7 @@ atril_thumbnailer_LDFLAGS += -mwindows
endif
atril_thumbnailer_LDADD = \
- $(top_builddir)/libdocument/libevdocument.la \
+ $(top_builddir)/libdocument/libatrildocument.la \
$(FRONTEND_LIBS)
schema_files = \
@@ -39,7 +39,7 @@ if WITH_MATECONF
@INTLTOOL_SCHEMAS_RULE@
-schema_DATA =
+schema_DATA =
if ENABLE_PDF
schema_DATA += atril-thumbnailer.schemas
@@ -75,7 +75,7 @@ endif
endif # WITH_MATECONF
EXTRA_DIST = \
- $(schema_files)
+ $(schema_files)
DISTCLEANFILES = \
$(schema_DATA)