summaryrefslogtreecommitdiff
path: root/backend/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'backend/Makefile.am')
-rw-r--r--backend/Makefile.am40
1 files changed, 40 insertions, 0 deletions
diff --git a/backend/Makefile.am b/backend/Makefile.am
new file mode 100644
index 00000000..a6dc6e58
--- /dev/null
+++ b/backend/Makefile.am
@@ -0,0 +1,40 @@
+SUBDIRS =
+
+# Backends
+
+if ENABLE_PDF
+SUBDIRS += pdf
+endif
+
+if ENABLE_PS
+SUBDIRS += ps
+endif
+
+if ENABLE_PIXBUF
+SUBDIRS += pixbuf
+endif
+
+if ENABLE_DJVU
+SUBDIRS += djvu
+endif
+
+if ENABLE_TIFF
+SUBDIRS += tiff
+endif
+
+if ENABLE_DVI
+SUBDIRS += dvi
+endif
+
+if ENABLE_COMICS
+ SUBDIRS += comics
+endif
+
+if ENABLE_IMPRESS
+ SUBDIRS += impress
+endif
+
+EXTRA_DIST = \
+ backend.symbols
+
+-include $(top_srcdir)/git.mk