summaryrefslogtreecommitdiff
path: root/cut-n-paste/synctex/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cut-n-paste/synctex/Makefile.am')
-rw-r--r--cut-n-paste/synctex/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/cut-n-paste/synctex/Makefile.am b/cut-n-paste/synctex/Makefile.am
new file mode 100644
index 00000000..881ef4ab
--- /dev/null
+++ b/cut-n-paste/synctex/Makefile.am
@@ -0,0 +1,14 @@
+noinst_LTLIBRARIES = libsynctex.la
+
+libsynctex_la_SOURCES = \
+ synctex_parser.c \
+ synctex_parser.h \
+ synctex_parser_utils.h \
+ synctex_parser_utils.c
+
+libsynctex_la_CFLAGS = \
+ $(SHELL_CORE_CFLAGS) \
+ $(WARNING_CFLAGS) \
+ $(DISABLE_DEPRECATED)
+
+-include $(top_srcdir)/git.mk