summaryrefslogtreecommitdiff
path: root/cut-n-paste/zoom-control/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cut-n-paste/zoom-control/Makefile.am')
-rw-r--r--cut-n-paste/zoom-control/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/cut-n-paste/zoom-control/Makefile.am b/cut-n-paste/zoom-control/Makefile.am
new file mode 100644
index 00000000..af8bd48e
--- /dev/null
+++ b/cut-n-paste/zoom-control/Makefile.am
@@ -0,0 +1,16 @@
+noinst_LTLIBRARIES = libephyzoom.la
+
+libephyzoom_la_SOURCES = \
+ ephy-zoom-action.h \
+ ephy-zoom-action.c \
+ ephy-zoom-control.c \
+ ephy-zoom-control.h \
+ ephy-zoom.c \
+ ephy-zoom.h
+
+libephyzoom_la_CFLAGS = \
+ $(SHELL_CORE_CFLAGS) \
+ $(WARNING_CFLAGS) \
+ $(DISABLE_DEPRECATED)
+
+-include $(top_srcdir)/git.mk