summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
new file mode 100644
index 00000000..3f0a90c5
--- /dev/null
+++ b/test/Makefile.am
@@ -0,0 +1,19 @@
+
+dist_check_SCRIPTS = \
+ test1.py \
+ test2.py \
+ test3.py \
+ test4.py \
+ test5.py
+
+TESTS = $(dist_check_SCRIPTS)
+
+EXTRA_DIST = \
+ test-encrypt.pdf \
+ test-links.pdf \
+ test-mime.bin \
+ test-page-labels.pdf \
+ test6.py \
+ test7.py
+
+-include $(top_srcdir)/git.mk