summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorFelipe Barriga Richards <[email protected]>2016-11-07 12:18:26 -0300
committerFelipe Barriga Richards <[email protected]>2017-02-16 10:24:34 -0300
commit178994a7c466e8a29a77c64efcf3106028cb9cc8 (patch)
tree148ddd240867c7e8da2001589b110cf090891d49 /configure.ac
parentb2491be21eee610367d5aa6eb0942bed46b83cbe (diff)
downloadcaja-extensions-178994a7c466e8a29a77c64efcf3106028cb9cc8.tar.bz2
caja-extensions-178994a7c466e8a29a77c64efcf3106028cb9cc8.tar.xz
Added xattr-tags extension.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac11
1 files changed, 11 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 4f1142f..47a83f7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -285,6 +285,14 @@ AC_ARG_ENABLE([wallpaper],
AM_CONDITIONAL(ENABLE_WALLPAPER, test x"$enable_wallpaper" = "xyes")
+# xattr-tags extension
+AC_ARG_ENABLE([xattr-tags],
+ AS_HELP_STRING([--enable-xattr-tags], [Enable set as xattr tags plugin]),
+ [enable_xattr_tags=$enableval],
+ [enable_xattr_tags=yes])
+
+AM_CONDITIONAL(ENABLE_XATTR_TAGS, test x"$enable_xattr_tags" = "xyes")
+
# Get caja extensions directory
AC_ARG_WITH(cajadir,
AS_HELP_STRING([--with-cajadir=DIR],[Installation path for Caja extension @<:@auto@:>@]),
@@ -327,6 +335,8 @@ AC_OUTPUT([
share/Makefile
wallpaper/libcaja-wallpaper.caja-extension.in
wallpaper/Makefile
+ xattr-tags/libcaja-xattr-tags.caja-extension.in
+ xattr-tags/Makefile
po/Makefile.in
])
@@ -343,4 +353,5 @@ Plugins to be build:
Share: $enable_share
Gksu: $enable_gksu
Wallpaper: $enable_wallpaper
+ xattr Tags: $enable_xattr_tags
"