summaryrefslogtreecommitdiff
path: root/sendto/plugins/caja-burn/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sendto/plugins/caja-burn/Makefile.am')
-rw-r--r--sendto/plugins/caja-burn/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/sendto/plugins/caja-burn/Makefile.am b/sendto/plugins/caja-burn/Makefile.am
index 50c309b..00f95c2 100644
--- a/sendto/plugins/caja-burn/Makefile.am
+++ b/sendto/plugins/caja-burn/Makefile.am
@@ -9,11 +9,12 @@ AM_CPPFLAGS = \
-I$(srcdir)/../ \
$(SENDTO_CFLAGS) \
$(WARN_CFLAGS) \
- $(DISABLE_DEPRECATED)
+ $(DISABLE_DEPRECATED) \
+ $(GIO_CFLAGS)
plugin_LTLIBRARIES = libnstburn.la
libnstburn_la_SOURCES = caja-burn.c
libnstburn_la_LDFLAGS = -module -avoid-version
-libnstburn_la_LIBADD = $(SENDTO_LIBS) $(builddir)/../libnstcommon.la
+libnstburn_la_LIBADD = $(GIO_LIBS) $(SENDTO_LIBS) $(builddir)/../libnstcommon.la