summaryrefslogtreecommitdiff
path: root/sendto/plugins/emailclient/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sendto/plugins/emailclient/Makefile.am')
-rw-r--r--sendto/plugins/emailclient/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/sendto/plugins/emailclient/Makefile.am b/sendto/plugins/emailclient/Makefile.am
index 31ba40e..c4af752 100644
--- a/sendto/plugins/emailclient/Makefile.am
+++ b/sendto/plugins/emailclient/Makefile.am
@@ -7,6 +7,7 @@ AM_CPPFLAGS = \
-I$(top_srcdir)/sendto \
-I$(top_builddir) \
$(SENDTO_CFLAGS) \
+ $(EMAILCLIENT_CFLAGS) \
$(DISABLE_DEPRECATED) \
$(WARN_CFLAGS)
@@ -14,4 +15,4 @@ plugin_LTLIBRARIES = libnstemailclient.la
libnstemailclient_la_SOURCES = emailclient.c
libnstemailclient_la_LDFLAGS = -module -avoid-version
-libnstemailclient_la_LIBADD = $(SENDTO_LIBS)
+libnstemailclient_la_LIBADD = $(SENDTO_LIBS) $(EMAILCLIENT_LIBS)