summaryrefslogtreecommitdiff
path: root/sendto/plugins/pidgin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sendto/plugins/pidgin/Makefile.am')
-rw-r--r--sendto/plugins/pidgin/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/sendto/plugins/pidgin/Makefile.am b/sendto/plugins/pidgin/Makefile.am
index b7f650a..bcfe1d3 100644
--- a/sendto/plugins/pidgin/Makefile.am
+++ b/sendto/plugins/pidgin/Makefile.am
@@ -7,6 +7,8 @@ AM_CPPFLAGS = \
-I$(top_srcdir)/sendto \
-I$(top_builddir) \
$(SENDTO_CFLAGS) \
+ $(NST_EBOOK_CFLAGS) \
+ $(PIDGIN_CFLAGS) \
$(DISABLE_DEPRECATED) \
$(WARN_CFLAGS)
@@ -14,5 +16,5 @@ plugin_LTLIBRARIES = libnstpidgin.la
libnstpidgin_la_SOURCES = pidgin.c
libnstpidgin_la_LDFLAGS = -module -avoid-version
-libnstpidgin_la_LIBADD = $(SENDTO_LIBS)
+libnstpidgin_la_LIBADD = $(PIDGIN_LIBS) $(SENDTO_LIBS)