summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorrbuj <[email protected]>2020-01-01 23:39:04 +0100
committerraveit65 <[email protected]>2020-01-04 13:29:35 +0100
commit4deb89e7fa95e8abffb86f517878a9bc0d30b7bc (patch)
treef67633477c1d14b05c8918687607bee296933973 /src/Makefile.am
parentf0805f3afe61c035cc3477cba880322c15e95766 (diff)
downloadengrampa-4deb89e7fa95e8abffb86f517878a9bc0d30b7bc.tar.bz2
engrampa-4deb89e7fa95e8abffb86f517878a9bc0d30b7bc.tar.xz
fr-command-rpm: Use rpm2cpio binary shipped with rpm package
closes #350
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 1 insertions, 4 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 576c803..43cb092 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,6 +1,6 @@
NULL =
-SUBDIRS = commands sh ui
+SUBDIRS = sh ui
bin_PROGRAMS = engrampa
libexec_PROGRAMS = engrampa-server
@@ -8,11 +8,9 @@ noinst_PROGRAMS = test-server
if RUN_IN_PLACE
privdatadir = $(top_srcdir)/data/
-privexecdir = $(abs_top_builddir)/src/commands/
shdir = $(top_srcdir)/src/sh/
else
privdatadir = $(datadir)/engrampa/
-privexecdir = $(libexecdir)/engrampa/
shdir = $(libexecdir)/engrampa/
endif
@@ -29,7 +27,6 @@ AM_CPPFLAGS = \
-DPKG_DATA_DIR=\"$(pkgdatadir)\" \
-DPIXMAPSDIR=\""$(datadir)/pixmaps"\" \
-DGLADEDIR=\""$(gladedir)"\" \
- -DPRIVEXECDIR=\"$(privexecdir)\" \
-DLOCALEDIR=\""$(datadir)/locale"\" \
-DSHDIR=\"$(shdir)\" \
$(FR_CFLAGS) \