summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 027c2c4..d220912 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -176,7 +176,7 @@ fr-enum-types.h: typedefs.h $(GLIB_MKENUMS)
fr-enum-types.c: typedefs.h fr-enum-types.h
$(AM_V_GEN)( $(GLIB_MKENUMS) \
- --fhead "#include <glib-object.h>\n" \
+ --fhead "#include \"fr-enum-types.h\"\n" \
--fprod "\n/* enumerations from \"@filename@\" */\n#include \"@filename@\"" \
--vhead "GType\n@enum_name@_get_type (void)\n{\n static GType etype = 0;\n if (etype == 0) {\n static const G@Type@Value values[] = {" \
--vprod " { @VALUENAME@, \"@VALUENAME@\", \"@valuenick@\" }," \