summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorFelix Riemann <[email protected]>2013-10-30 19:05:12 +0100
committerraveit65 <[email protected]>2018-07-26 00:45:21 +0200
commit49c5c977f26dfd1d02b493260ca79f43a291ad89 (patch)
tree3ad7764beb337e88bfc5575a23ed40157cdf7f74 /src/Makefile.am
parent9593351e473942268e6297011634d75246d4e246 (diff)
downloadeom-49c5c977f26dfd1d02b493260ca79f43a291ad89.tar.bz2
eom-49c5c977f26dfd1d02b493260ca79f43a291ad89.tar.xz
EomExifDetails: Rename to EomMetadataDetails
The widget is not specific to Exif, and is used for XMP as well. https://bugzilla.gnome.org/show_bug.cgi?id=509406 origin commit: https://gitlab.gnome.org/GNOME/eog/commit/2969a58 Plus a clean up, tabs to spaces for eom-metadata-details.c/h
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am15
1 files changed, 8 insertions, 7 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 8f9cab7..912fe1c 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -111,23 +111,24 @@ libeom_la_SOURCES = \
if HAVE_EXIF
INST_H_FILES += \
- eom-exif-util.h \
- eom-exif-details.h
+ eom-metadata-details.h \
+ eom-exif-util.h
+
libeom_c_files += \
- eom-exif-util.c \
- eom-exif-details.c
+ eom-metadata-details.c \
+ eom-exif-util.c
endif
if HAVE_EXEMPI
-# We need to make sure eom-exif-details.h
+# We need to make sure eom-metadata-details.h
# is only listed once in INST_H_FILES
# or the build will break with automake-1.11
if !HAVE_EXIF
INST_H_FILES += \
- eom-exif-details.h
+ eom-metadata-details.h
endif !HAVE_EXIF
libeom_la_SOURCES += \
- eom-exif-details.c
+ eom-metadata-details.c
endif HAVE_EXEMPI
libeom_la_CPPFLAGS = \