summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index de7f3c1..f8d4fc4 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -20,7 +20,10 @@ DISTCLEANFILES = \
intltool-merge \
intltool-update
-DISTCHECK_CONFIGURE_FLAGS = --disable-schemas-install --enable-gtk-doc
+DISTCHECK_CONFIGURE_FLAGS = \
+ --disable-schemas-install \
+ --enable-gtk-doc \
+ --with-gtk=$(GTK_API_VERSION)
distuninstallcheck_listfiles = find . -type f -print | grep -v /share/mate/help/ | grep -v \.omf