summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorinfirit <[email protected]>2013-12-19 00:51:10 +0100
committerinfirit <[email protected]>2013-12-19 00:51:10 +0100
commitd1a0c96b5b670b890a030d76e76517019373356d (patch)
tree2974b4dd6d6cba13f9d49a133796bf3b02fe48af /configure.ac
parent94240bd0e9205257aebb9e117e55cb6d42e16f8e (diff)
downloadlibmateweather-d1a0c96b5b670b890a030d76e76517019373356d.tar.bz2
libmateweather-d1a0c96b5b670b890a030d76e76517019373356d.tar.xz
Fix automagic python support
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 7a96385..d87228a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -234,7 +234,7 @@ dnl ***************************************************************************
AC_ARG_ENABLE(python,
[AC_HELP_STRING([--enable-python],
[Build libmateweather python bindings])],
- [enable_python=yes],
+ [enable_python=$enableval],
[enable_python=no])
if test "$enable_python" = "yes"; then
AM_PATH_PYTHON()