summaryrefslogtreecommitdiff
path: root/icons/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'icons/Makefile.am')
-rw-r--r--icons/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/icons/Makefile.am b/icons/Makefile.am
index cc14206..39c97ac 100644
--- a/icons/Makefile.am
+++ b/icons/Makefile.am
@@ -483,9 +483,9 @@ uninstall-icons:
done
update-icon-cache:
- @-if test -z "$(DESTDIR)" && ICON_UPDATE; then \
+ @-if test -z "$(DESTDIR)" && test -n $(ICON_UPDATE); then \
echo "Updating Gtk icon cache."; \
- $(UPDATE_ICON_CACHE) $(DESTDIR)$(datadir)/$(subdir)/mate; \
+ $(gtk_update_icon_cache) $(DESTDIR)$(datadir)/$(subdir)/mate; \
else \
echo "*** Icon cache not updated. After (un)install, run this:"; \
echo "*** $(gtk_update_icon_cache) $(DESTDIR)$(datadir)/$(subdir)/mate"; \