summaryrefslogtreecommitdiff
path: root/battstat/Makefile.am
diff options
context:
space:
mode:
authorStefano Karapetsas <[email protected]>2014-06-25 12:35:39 +0200
committerStefano Karapetsas <[email protected]>2014-06-25 12:35:39 +0200
commit0f858316b3a3128b696fb37428cc5699f1b5d3c9 (patch)
treea998f19fd57671435ff33a9008297a49364c6b0b /battstat/Makefile.am
parent739798f436d6c1de93179a98b70962748dde9ca9 (diff)
downloadmate-applets-0f858316b3a3128b696fb37428cc5699f1b5d3c9.tar.bz2
mate-applets-0f858316b3a3128b696fb37428cc5699f1b5d3c9.tar.xz
Use $(datadir)/mate instead of $(datadir)/mate-2.0mate-applets-1.9.0
And also rename binaries without "-2" suffix
Diffstat (limited to 'battstat/Makefile.am')
-rw-r--r--battstat/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/battstat/Makefile.am b/battstat/Makefile.am
index fec3e882..21ff989d 100644
--- a/battstat/Makefile.am
+++ b/battstat/Makefile.am
@@ -35,10 +35,10 @@ AM_CPPFLAGS = \
-DBATTSTAT_MENU_UI_DIR=\""$(uidir)"\"
-libexec_PROGRAMS = battstat-applet-2
+libexec_PROGRAMS = battstat-applet
-battstat_applet_2_SOURCES = \
+battstat_applet_SOURCES = \
battstat.h \
pixmaps.h \
properties.c \
@@ -54,7 +54,7 @@ battstat_applet_2_SOURCES = \
battstat-upower.h
-battstat_applet_2_LDADD = \
+battstat_applet_LDADD = \
$(MATE_APPLETS4_LIBS) \
$(MATEDESKTOP_LIBS) \
$(LIBNOTIFY_LIBS) \
@@ -93,7 +93,7 @@ org.mate.panel.applet.BattstatAppletFactory.service: $(service_in_files)
CLEANFILES = $(applet_DATA) $(applet_DATA).in $(service_DATA) $(gsettings_SCHEMAS_in) $(gsettings_SCHEMAS) *.gschema.valid
-uidir = $(datadir)/mate-2.0/ui
+uidir = $(datadir)/mate/ui
ui_DATA = battstat-applet-menu.xml
EXTRA_DIST = \