summaryrefslogtreecommitdiff
path: root/nature/Makefile.am
diff options
context:
space:
mode:
authorPerberos <[email protected]>2011-11-30 18:59:39 -0300
committerPerberos <[email protected]>2011-11-30 18:59:39 -0300
commite59145232c55785c2d5687d615016e6250140e79 (patch)
treefc459bc643fa6f0c7ee37a234370bff28e08b200 /nature/Makefile.am
downloadmate-backgrounds-e59145232c55785c2d5687d615016e6250140e79.tar.bz2
mate-backgrounds-e59145232c55785c2d5687d615016e6250140e79.tar.xz
moving from https://github.com/perberos/Mate-Desktop-Environment
Diffstat (limited to 'nature/Makefile.am')
-rw-r--r--nature/Makefile.am34
1 files changed, 34 insertions, 0 deletions
diff --git a/nature/Makefile.am b/nature/Makefile.am
new file mode 100644
index 0000000..f93a6a3
--- /dev/null
+++ b/nature/Makefile.am
@@ -0,0 +1,34 @@
+backgrounddir = $(datadir)/pixmaps/backgrounds/mate/nature
+
+background_DATA =\
+ Aqua.jpg \
+ Blinds.jpg \
+ Dune.jpg \
+ FreshFlower.jpg \
+ Garden.jpg \
+ GreenMeadow.jpg \
+ LadyBird.jpg \
+ RainDrops.jpg \
+ Storm.jpg \
+ TwoWings.jpg \
+ Wood.jpg \
+ YellowFlower.jpg
+
+metadata_in_files = mate-nature.xml.in
+metadatadir = $(datadir)/mate-background-properties
+metadata_DATA = $(metadata_in_files:.xml.in=.xml)
+@INTLTOOL_XML_RULE@
+
+noinst_DATA = mate-nature.xml.in
+CLEANFILES = mate-nature.xml mate-nature.xml.in
+
+EXTRA_DIST = $(background_DATA) mate-nature.xml.in.in
+
+mate-nature.xml.in: mate-nature.xml.in.in Makefile
+ $(AM_V_GEN)sed -e 's^\@datadir\@^$(datadir)^g' < $(srcdir)/mate-nature.xml.in.in > mate-nature.xml.in.tmp \
+ && mv mate-nature.xml.in.tmp mate-nature.xml.in
+
+MAINTAINERCLEANFILES = \
+ Makefile.in
+
+-include $(top_srcdir)/git.mk