pkgname=mate-desktop
pkgver=1.1.0
pkgrel=1
pkgdesc="Library with common API for various MATE modules"
arch=(i686 x86_64)
license=(GPL LGPL)
depends=('libunique' 'libmatenotify' 'hicolor-icon-theme' 'gvfs-obexftp' 'obexd-client' 'mate-conf')
makedepends=('mate-doc-utils' 'intltool')
options=('!emptydirs' '!libtool')
url="http://matsusoft.com.ar/projects/mate/"
groups=('mate')
source=()
sha256sums=()

build() {
	cd "${srcdir}/../../../"

    ./autogen.sh \
        --prefix=/usr \
        --sysconfdir=/etc \
        --localstatedir=/var \
        --disable-static \
        --disable-scrollkeeper \
        --disable-startup-notification \
        --enable-unique || return 1
    # --with-gtk=3.0
    make || return 1
}

package() {
	cd "${srcdir}/../../../"
    make DESTDIR="$pkgdir" install

    # prevent conflicts errors
    mv "${pkgdir}/usr/share/omf" "${pkgdir}/usr/share/mate-omf"
}