summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorraveit65 <[email protected]>2017-04-17 22:34:54 +0200
committerraveit65 <[email protected]>2017-04-17 22:34:54 +0200
commit24583c17ba4d9563d701741d8a5ee6109a637ec3 (patch)
tree58f6df1546525b8fd0cc1f546536958bd6b89015 /Makefile.am
parent2a19774746aa7938ec2441049bfcf4c3603eb5a9 (diff)
downloadmate-icon-theme-24583c17ba4d9563d701741d8a5ee6109a637ec3.tar.bz2
mate-icon-theme-24583c17ba4d9563d701741d8a5ee6109a637ec3.tar.xz
Revert "add svg iso flags"
This reverts commit 9f6615a50d3e5482dcaa56fbc44d9a57047ca49e. Flags are moved to libmatekbd
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index c61448c..fd05133 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -8,7 +8,7 @@ SUBDIRS = \
theme_in_files = index.theme.in.in
theme_DATA = $(theme_in_files:.theme.in.in=.theme)
-THEME_DIRS=$(shell SIZES="$(render_sizes)"; for size in $$SIZES; do for dir in `find $(srcdir)/$(SVGOUTDIR)/$$size/* -type d`; do printf "$$dir,"; done; done; echo "scalable/actions,scalable/animations,scalable/apps,scalable/categories,scalable/devices,scalable/emblems,scalable/emotes,scalable/mimetypes,scalable/places,scalable/status,scalable-up-to-32/status")
+THEME_DIRS=$(shell SIZES="$(render_sizes)"; for size in $$SIZES; do for dir in `find $(srcdir)/$(SVGOUTDIR)/$$size/* -type d`; do printf "$$dir,"; done; done; echo "scalable/actions,scalable/apps,scalable/categories,scalable/devices,scalable/emblems,scalable/emotes,scalable/mimetypes,scalable/places,scalable/status,scalable-up-to-32/status")
%.theme.in: %.theme.in.in $(SVGOUTDIR) Makefile
dirs="`echo $(THEME_DIRS) | sed -e 's#$(srcdir)/mate/##g'`"; \