summaryrefslogtreecommitdiff
path: root/menta/Makefile.am
diff options
context:
space:
mode:
authorraveit <[email protected]>2013-05-05 15:23:43 +0200
committerraveit <[email protected]>2013-05-05 15:23:43 +0200
commite4ab5237dcbb6e9814cc977084edcbd8612caf0b (patch)
tree633ea276a8a1820ae601bee88e42bdf80cce0818 /menta/Makefile.am
parentf3f97d2d9b0b6c0d4d4b1f0af7fcefc36ca83732 (diff)
downloadmate-icon-theme-e4ab5237dcbb6e9814cc977084edcbd8612caf0b.tar.bz2
mate-icon-theme-e4ab5237dcbb6e9814cc977084edcbd8612caf0b.tar.xz
add scalable symbolic icons to Menta theme
Diffstat (limited to 'menta/Makefile.am')
-rw-r--r--menta/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/menta/Makefile.am b/menta/Makefile.am
index 2165f56..4f29fa2 100644
--- a/menta/Makefile.am
+++ b/menta/Makefile.am
@@ -8,6 +8,9 @@ install-data-local:
for file in `cd $(top_srcdir)/menta && find . -name "*.png" | sed s@./@/@`; do \
$(install_sh_DATA) $(top_srcdir)/menta/$$file $(DESTDIR)$(themedir)/$$file; \
done; \
+ for file in `cd $(top_srcdir)/menta && find . -name "*.svg" | sed s@./@/@`; do \
+ $(install_sh_DATA) $(top_srcdir)/menta/$$file $(DESTDIR)$(themedir)/$$file; \
+ done; \
$(install_sh_DATA) $(top_srcdir)/menta/index.theme $(DESTDIR)$(themedir)/index.theme; \
if [ $(ICONMAP) != "false" ]; then \
cd $(DESTDIR)$(themedir); \