summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 0f66328..121400c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,6 +1,8 @@
DISTCHECK_CONFIGURE_FLAGS = --disable-icon-mapping
-SUBDIRS = po $(SVGSRCDIR)
+SUBDIRS = \
+ po $(SVGSRCDIR) \
+ menta
theme_in_files = index.theme.in.in
theme_DATA = $(theme_in_files:.theme.in.in=.theme)
@@ -86,6 +88,7 @@ pkgconfig_DATA = mate-icon-theme.pc
EXTRA_DIST = \
mate-icon-theme.pc.in \
mate \
+ menta \
$(theme_in_files)
CLEANFILES = \