summaryrefslogtreecommitdiff
path: root/mate/24x24/categories/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mate/24x24/categories/Makefile.am')
-rw-r--r--mate/24x24/categories/Makefile.am36
1 files changed, 18 insertions, 18 deletions
diff --git a/mate/24x24/categories/Makefile.am b/mate/24x24/categories/Makefile.am
index a74a27d..cea5caf 100644
--- a/mate/24x24/categories/Makefile.am
+++ b/mate/24x24/categories/Makefile.am
@@ -23,92 +23,92 @@ png_icons = \
applications-accessories.png: ../../../src/applications-accessories.svg
@echo " "$@
- @inkscape -z $^ --export-area=302:140:334:172 -w=24 -h=24 --convert-dpi-method=scale-document -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=302:140:334:172 -w=24 -h=24 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
applications-development.png: ../../../src/applications-development.svg
@echo " "$@
- @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 --convert-dpi-method=scale-document -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
applications-engineering.png: ../../../src/applications-engineering.svg
@echo " "$@
- @inkscape -z $^ --export-area=304:142:336:174 -w=24 -h=24 --convert-dpi-method=scale-document -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=304:142:336:174 -w=24 -h=24 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
applications-games.png: ../../../src/applications-games.svg
@echo " "$@
- @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 --convert-dpi-method=scale-document -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
applications-graphics.png: ../../../src/applications-graphics.svg
@echo " "$@
- @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 --convert-dpi-method=scale-document -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
applications-internet.png: ../../../src/applications-internet.svg
@echo " "$@
- @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 --convert-dpi-method=scale-document -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
applications-multimedia.png: ../../../src/applications-multimedia.svg
@echo " "$@
- @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 --convert-dpi-method=scale-document -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
applications-office.png: ../../../src/applications-office.svg
@echo " "$@
- @inkscape -z $^ --export-area=302:142:334:174 -w=24 -h=24 --convert-dpi-method=scale-document -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=302:142:334:174 -w=24 -h=24 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
applications-other.png: ../../../src/applications-other.svg
@echo " "$@
- @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 --convert-dpi-method=scale-document -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
applications-science.png: ../../../src/applications-science.svg
@echo " "$@
- @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 --convert-dpi-method=scale-document -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
applications-system.png: ../../../src/applications-system.svg
@echo " "$@
- @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 --convert-dpi-method=scale-document -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
applications-utilities.png: ../../../src/applications-utilities.svg
@echo " "$@
- @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 --convert-dpi-method=scale-document -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
preferences-desktop.png: ../../../src/preferences-desktop.svg
@echo " "$@
- @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 --convert-dpi-method=scale-document -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
preferences-desktop-peripherals.png: ../../../src/preferences-desktop-peripherals.svg
@echo " "$@
- @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 --convert-dpi-method=scale-document -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
preferences-desktop-personal.png: ../../../src/preferences-desktop-personal.svg
@echo " "$@
- @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 --convert-dpi-method=scale-document -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
preferences-other.png: ../../../src/preferences-other.svg
@echo " "$@
- @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 --convert-dpi-method=scale-document -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
preferences-system.png: ../../../src/preferences-system.svg
@echo " "$@
- @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 --convert-dpi-method=scale-document -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
preferences-system-network.png: ../../../src/computers.svg
@echo " "$@
- @inkscape -z $^ --export-area=302:142:334:174 -w=24 -h=24 --convert-dpi-method=scale-document -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=302:142:334:174 -w=24 -h=24 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
.PHONY: build-png-icons-local clean-png-icons-local