summaryrefslogtreecommitdiff
path: root/mate/8x8/emblems/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mate/8x8/emblems/Makefile.am')
-rw-r--r--mate/8x8/emblems/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/mate/8x8/emblems/Makefile.am b/mate/8x8/emblems/Makefile.am
index 8e27097..ec60962 100644
--- a/mate/8x8/emblems/Makefile.am
+++ b/mate/8x8/emblems/Makefile.am
@@ -11,32 +11,32 @@ png_icons = \
emblem-default.png: ../../../src/emblem-default.svg
@echo " "$@
- @inkscape -z $^ --export-area=303:65:319:81 -w=8 -h=8 --convert-dpi-method=scale-viewbox -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=303:65:319:81 -w=8 -h=8 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
emblem-new.png: ../../../src/emblem-new.svg
@echo " "$@
- @inkscape -z $^ --export-area=303:143:335:175 -w=8 -h=8 --convert-dpi-method=scale-viewbox -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=303:143:335:175 -w=8 -h=8 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
emblem-readonly.png: ../../../src/emblems-fs.svg
@echo " "$@
- @inkscape -z $^ --export-area=1103:65:1119:81 -w=8 -h=8 --convert-dpi-method=scale-viewbox -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=1103:65:1119:81 -w=8 -h=8 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
emblem-symbolic-link.png: ../../../src/emblems-fs.svg
@echo " "$@
- @inkscape -z $^ --export-area=303:65:319:81 -w=8 -h=8 --convert-dpi-method=scale-viewbox -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=303:65:319:81 -w=8 -h=8 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
emblem-synchronizing.png: ../../../src/emblem-synchronizing.svg
@echo " "$@
- @inkscape -z $^ --export-area=303:65:319:81 -w=8 -h=8 --convert-dpi-method=scale-viewbox -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=303:65:319:81 -w=8 -h=8 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
emblem-unreadable.png: ../../../src/emblems-fs.svg
@echo " "$@
- @inkscape -z $^ --export-area=703:65:719:81 -w=8 -h=8 --convert-dpi-method=scale-viewbox -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=703:65:719:81 -w=8 -h=8 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
.PHONY: build-png-icons-local clean-png-icons-local