summaryrefslogtreecommitdiff
path: root/mate/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mate/Makefile.am')
-rw-r--r--mate/Makefile.am25
1 files changed, 21 insertions, 4 deletions
diff --git a/mate/Makefile.am b/mate/Makefile.am
index 0aff2bb..4ecb56e 100644
--- a/mate/Makefile.am
+++ b/mate/Makefile.am
@@ -1,8 +1,25 @@
+NULL =
+
themedir = $(datadir)/icons/mate
-SUBDIRS = scalable \
- scalable-up-to-32
+DIMENSIONS = \
+ 16x16 \
+ 22x22 \
+ 24x24 \
+ 32x32 \
+ 48x48 \
+ 256x256 \
+ $(NULL)
+
+SUBDIRS = \
+ $(DIMENSIONS) \
+ scalable \
+ scalable-up-to-32 \
+ $(NULL)
-DIST_SUBDIRS = scalable \
- scalable-up-to-32
+DIST_SUBDIRS = \
+ $(DIMENSIONS) \
+ scalable \
+ scalable-up-to-32 \
+ $(NULL)