summaryrefslogtreecommitdiff
path: root/menta/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'menta/Makefile.am')
-rw-r--r--menta/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/menta/Makefile.am b/menta/Makefile.am
index 2165f56..4f29fa2 100644
--- a/menta/Makefile.am
+++ b/menta/Makefile.am
@@ -8,6 +8,9 @@ install-data-local:
for file in `cd $(top_srcdir)/menta && find . -name "*.png" | sed s@./@/@`; do \
$(install_sh_DATA) $(top_srcdir)/menta/$$file $(DESTDIR)$(themedir)/$$file; \
done; \
+ for file in `cd $(top_srcdir)/menta && find . -name "*.svg" | sed s@./@/@`; do \
+ $(install_sh_DATA) $(top_srcdir)/menta/$$file $(DESTDIR)$(themedir)/$$file; \
+ done; \
$(install_sh_DATA) $(top_srcdir)/menta/index.theme $(DESTDIR)$(themedir)/index.theme; \
if [ $(ICONMAP) != "false" ]; then \
cd $(DESTDIR)$(themedir); \