summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorSteve Zesch <[email protected]>2012-05-11 14:29:14 -0400
committerSteve Zesch <[email protected]>2012-05-11 14:29:14 -0400
commit2af830a4cf5ac5b4702de8d4f4bd13015be192ef (patch)
treec3d8ffab457567ca73786af36d95ccf659ee9822 /src/Makefile.am
parentbee1b91813d3495cf4e968e125157a739d0d0f78 (diff)
downloadmate-indicator-applet-2af830a4cf5ac5b4702de8d4f4bd13015be192ef.tar.bz2
mate-indicator-applet-2af830a4cf5ac5b4702de8d4f4bd13015be192ef.tar.xz
Dropped support for the session applet.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am22
1 files changed, 0 insertions, 22 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 5ebe436..a1428b2 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -2,7 +2,6 @@
libexec_PROGRAMS = \
indicator-applet \
indicator-applet-appmenu \
- indicator-applet-session \
indicator-applet-complete
indicator_applet_CFLAGS = \
@@ -47,27 +46,6 @@ indicator_applet_appmenu_LDADD = \
$(APPLET_LIBS) \
$(INDICATOR3_LIBS) $(INDICATOR4_LIBS)
-indicator_applet_session_CFLAGS = \
- -DG_LOG_DOMAIN=\""Indicator-Applet-Session"\" \
- -DDATADIR=\""$(datadir)"\" \
- -DINDICATOR_DIR=\""$(INDICATORDIR)"\" \
- -DINDICATOR_ICONS_DIR=\""$(INDICATORICONSDIR)"\" \
- -DINDICATOR_APPLET_SESSION \
- -I$(srcdir)/.. \
- $(APPLET_CFLAGS) \
- $(INDICATOR3_CFLAGS) $(INDICATOR4_CFLAGS)
-
-indicator_applet_session_SOURCES = \
- applet-main.c \
- eggaccelerators.c \
- eggaccelerators.h \
- tomboykeybinder.c \
- tomboykeybinder.h
-
-indicator_applet_session_LDADD = \
- $(APPLET_LIBS) \
- $(INDICATOR3_LIBS) $(INDICATOR4_LIBS)
-
indicator_applet_complete_CFLAGS = \
-DG_LOG_DOMAIN=\""Indicator-Applet-Complete"\" \
-DDATADIR=\""$(datadir)"\" \