summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorStefano Karapetsas <[email protected]>2012-12-09 16:05:57 +0100
committerStefano Karapetsas <[email protected]>2012-12-09 16:05:57 +0100
commit73bcc1260d4c8b4e112b9bba40e1622f3f942df2 (patch)
tree1eb83c6e136ef0d086b4bf3635fec8c2b991254d /configure.ac
parent28673a2398f64c0cfe9a3ebd1d31e4062cb86ef2 (diff)
downloadmate-media-73bcc1260d4c8b4e112b9bba40e1622f3f942df2.tar.bz2
mate-media-73bcc1260d4c8b4e112b9bba40e1622f3f942df2.tar.xz
fix mixer applet build in configure and makefilemate-media-1.5.1
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index cfd468b..aaab8bc 100644
--- a/configure.ac
+++ b/configure.ac
@@ -233,12 +233,12 @@ if test "x$have_gstmixer" = "xyes"; then
enable_mixerapplet=no)
if test "x$enable_mixerapplet" != "xno"; then
have_gstmixer_applet=yes
- MIXER_APPLET_DEPS="gstreamer-$GST_MAJORMINOR >= $GST_REQ
+ MIXERAPPLET_DEPS="gstreamer-$GST_MAJORMINOR >= $GST_REQ
gstreamer-interfaces-$GST_MAJORMINOR >= $GST_REQ
gstreamer-audio-$GST_MAJORMINOR >= $GST_REQ
mate-desktop-2.0 >= 1.5.0
libmatepanelapplet-4.0 >= 1.5.0"
- PKG_CHECK_MODULES(MIXER, $GST10_PKGS, have_gst_mixer_applet_deps=yes, have_gst_mixer_applet_deps=no)
+ PKG_CHECK_MODULES(MIXERAPPLET, $MIXERAPPLET_DEPS, have_gst_mixer_applet_deps=yes, have_gst_mixer_applet_deps=no)
if test "x$have_gst_mixer_applet_deps" = "xno"; then
have_gstmixer_applet=no
enable_mixerapplet=no