summaryrefslogtreecommitdiff
path: root/data/icons/scalable/status/Makefile.am
diff options
context:
space:
mode:
authorMichal Ratajsky <[email protected]>2014-11-08 15:14:10 +0100
committerMichal Ratajsky <[email protected]>2014-11-08 15:14:10 +0100
commit93332554c235c7de59c64d0733f791a3be9f1775 (patch)
tree98dcd2e71920dde5426eafbaa4c0e69e559b14d3 /data/icons/scalable/status/Makefile.am
parentd71e47bc5279e1af152c9e65f589020280306a7f (diff)
downloadmate-media-93332554c235c7de59c64d0733f791a3be9f1775.tar.bz2
mate-media-93332554c235c7de59c64d0733f791a3be9f1775.tar.xz
Move some files and directories to better locations
- mate-volume-control/data changed to /data - mate-volume-control/src/* moved to mate-volume-control - sound-theme/sounds changed to /data/sounds - sound-theme/*.{c,h} moved to mate-volume-control - Removed AUTHORS and ChangeLog.pre-2-26 from mate-volume-control
Diffstat (limited to 'data/icons/scalable/status/Makefile.am')
-rw-r--r--data/icons/scalable/status/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/data/icons/scalable/status/Makefile.am b/data/icons/scalable/status/Makefile.am
new file mode 100644
index 0000000..c42c14e
--- /dev/null
+++ b/data/icons/scalable/status/Makefile.am
@@ -0,0 +1,21 @@
+NULL =
+
+themedir = $(pkgdatadir)/icons/mate
+size = scalable
+context = status
+
+iconsdir = $(themedir)/$(size)/$(context)
+
+icons_DATA = \
+ audio-input-microphone-high.svg \
+ audio-input-microphone-low.svg \
+ audio-input-microphone-medium.svg \
+ audio-input-microphone-muted.svg \
+ $(NULL)
+
+EXTRA_DIST = \
+ $(icons_DATA) \
+ $(NULL)
+
+
+-include $(top_srcdir)/git.mk