summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac21
1 files changed, 0 insertions, 21 deletions
diff --git a/configure.ac b/configure.ac
index fbdf4f9..00f284a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -77,27 +77,6 @@ case "$with_gtk" in
esac
dnl=======================================================================
-dnl Check for libcanberra
-dnl=======================================================================
-
-PKG_CHECK_MODULES(SOUND_THEME,
- gobject-2.0 >= $GLIB_REQUIRED_VERSION
- gtk+-$GTK_API_VERSION >= $GTK_REQUIRED_VERSION
- gio-2.0 >= $GIO_REQUIRED_VERSION
- libcanberra-gtk$CANBERRA_API_VERSION >= $CANBERRA_REQUIRED_VERSION
- libxml-2.0,
- have_soundtheme=yes,
- have_soundtheme=no)
-
-if test "x$have_soundtheme" = "xyes" ; then
- AC_DEFINE(HAVE_SOUND_THEME, [], [Define if we can build sound theme])
-fi
-AM_CONDITIONAL(HAVE_SOUND_THEME, test x$have_soundtheme = xyes)
-AC_SUBST(HAVE_SOUND_THEME)
-AC_SUBST(SOUNDTHEME_CFLAGS)
-AC_SUBST(SOUNDTHEME_LIBS)
-
-dnl=======================================================================
dnl Check for the volume control modules
dnl=======================================================================