summaryrefslogtreecommitdiff
path: root/data/icons/24x24/status/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'data/icons/24x24/status/Makefile.am')
-rw-r--r--data/icons/24x24/status/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/data/icons/24x24/status/Makefile.am b/data/icons/24x24/status/Makefile.am
new file mode 100644
index 0000000..9ea93cd
--- /dev/null
+++ b/data/icons/24x24/status/Makefile.am
@@ -0,0 +1,21 @@
+NULL =
+
+themedir = $(pkgdatadir)/icons/mate
+size = 24x24
+context = status
+
+iconsdir = $(themedir)/$(size)/$(context)
+
+icons_DATA = \
+ audio-input-microphone-high.png \
+ audio-input-microphone-low.png \
+ audio-input-microphone-medium.png \
+ audio-input-microphone-muted.png \
+ $(NULL)
+
+EXTRA_DIST = \
+ $(icons_DATA) \
+ $(NULL)
+
+
+-include $(top_srcdir)/git.mk