summaryrefslogtreecommitdiff
path: root/data/icons/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'data/icons/Makefile.am')
-rw-r--r--data/icons/Makefile.am13
1 files changed, 6 insertions, 7 deletions
diff --git a/data/icons/Makefile.am b/data/icons/Makefile.am
index 67d9cea..119338b 100644
--- a/data/icons/Makefile.am
+++ b/data/icons/Makefile.am
@@ -1,11 +1,11 @@
NULL =
-SUBDIRS = \
- scalable \
- 16x16 \
- 22x22 \
- 24x24 \
- 32x32 \
+SUBDIRS = \
+ scalable \
+ 16x16 \
+ 22x22 \
+ 24x24 \
+ 32x32 \
$(NULL)
gtk_update_icon_cache = gtk-update-icon-cache -f -t $(datadir)/icons/mate
@@ -21,5 +21,4 @@ update-icon-cache:
echo "*** $(gtk_update_icon_cache)"; \
fi
-
-include $(top_srcdir)/git.mk