summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 9ce86e5..ee0f754 100644
--- a/configure.ac
+++ b/configure.ac
@@ -106,9 +106,11 @@ dnl Requirements for the themes
dnl ---------------------------------------------------------------------------
GTK_REQUIRED=3.22.0
+XML_REQUIRED=2.9.0
PKG_CHECK_MODULES(THEME,
gtk+-3.0 >= $GTK_REQUIRED
+ libxml-2.0 >= $XML_REQUIRED
)
AC_SUBST(THEME_CFLAGS)
AC_SUBST(THEME_LIBS)