summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorWilliam Wold <[email protected]>2020-09-13 23:50:40 -0700
committerraveit65 <[email protected]>2020-09-21 21:21:05 +0200
commitf9d585dd1a71b7ebd5e7516ccdd0789e4741c0d4 (patch)
treecb9d99541ed9f2fc795d3523dd377f52884c7361 /configure.ac
parent8f8b7316cc7504a4618705c562ead1ae65dabbdc (diff)
downloadmate-panel-f9d585dd1a71b7ebd5e7516ccdd0789e4741c0d4.tar.bz2
mate-panel-f9d585dd1a71b7ebd5e7516ccdd0789e4741c0d4.tar.xz
Drop 'xau' from PKG_CHECK_MODULES call
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index a1fc2700..3d3ec256 100644
--- a/configure.ac
+++ b/configure.ac
@@ -213,7 +213,7 @@ AC_SUBST(GTK_LAYER_SHELL_LIBS)
# Check if we have the X development libraries
have_x11=no
if test "x$enable_x11" != "xno"; then
- PKG_CHECK_MODULES(X, x11 xau, have_x11=yes, [
+ PKG_CHECK_MODULES(X, x11, have_x11=yes, [
if test "x$enable_x11" = "xyes"; then
AC_MSG_ERROR([X development libraries not found])
fi