summaryrefslogtreecommitdiff
path: root/icons/48x48/Makefile.am
diff options
context:
space:
mode:
authorrbuj <[email protected]>2020-03-26 15:20:31 +0100
committerraveit65 <[email protected]>2020-03-26 17:42:50 +0100
commit88028e7c757baf82b8c3a3126e0fe0fea535d711 (patch)
treeea8523ba60e4f2b31e5c7149d27b18288f5eb35b /icons/48x48/Makefile.am
parentd425d550c5c9bc546fce9c451229caf08665264c (diff)
downloadmate-panel-88028e7c757baf82b8c3a3126e0fe0fea535d711.tar.bz2
mate-panel-88028e7c757baf82b8c3a3126e0fe0fea535d711.tar.xz
Add 48x48 icons
Diffstat (limited to 'icons/48x48/Makefile.am')
-rw-r--r--icons/48x48/Makefile.am18
1 files changed, 12 insertions, 6 deletions
diff --git a/icons/48x48/Makefile.am b/icons/48x48/Makefile.am
index b19e314f..08b9bf5b 100644
--- a/icons/48x48/Makefile.am
+++ b/icons/48x48/Makefile.am
@@ -3,10 +3,17 @@ size = 48x48
iconsdir = $(datadir)/icons/hicolor/$(size)/apps
icons_DATA = \
- mate-panel.png
-
-icons_SOURCE = \
- mate-panel.svg
+ mate-panel-clock.png \
+ mate-panel-drawer.png \
+ mate-panel-fish.png \
+ mate-panel-force-quit.png \
+ mate-panel-launcher.png \
+ mate-panel-notification-area.png \
+ mate-panel.png \
+ mate-panel-separator.png \
+ mate-panel-window-list.png \
+ mate-panel-window-menu.png \
+ mate-panel-workspace-switcher.png
gtk_update_icon_cache = gtk-update-icon-cache -f -t $(datadir)/icons/hicolor
@@ -22,7 +29,6 @@ update-icon-cache:
fi
EXTRA_DIST = \
- $(icons_DATA) \
- $(icons_SOURCE)
+ $(icons_DATA)
-include $(top_srcdir)/git.mk