summaryrefslogtreecommitdiff
path: root/applets/notification_area/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'applets/notification_area/Makefile.am')
-rw-r--r--applets/notification_area/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/applets/notification_area/Makefile.am b/applets/notification_area/Makefile.am
index 539db550..365cdf5d 100644
--- a/applets/notification_area/Makefile.am
+++ b/applets/notification_area/Makefile.am
@@ -107,7 +107,7 @@ na-resources.c: na.gresource.xml $(shell $(GLIB_COMPILE_RESOURCES) --sourcedir=$
na-resources.h: na.gresource.xml $(shell $(GLIB_COMPILE_RESOURCES) --sourcedir=$(srcdir) --generate-dependencies $(srcdir)/na.gresource.xml)
$(AM_V_GEN)$(GLIB_COMPILE_RESOURCES) --target=$@ --sourcedir=$(srcdir) --generate --c-name na $<
-BUILT_SOURCES = \
+BUILT_SOURCES = \
na-resources.c \
na-resources.h
@@ -121,6 +121,7 @@ EXTRA_DIST = \
$(service_in_files)
CLEANFILES = \
+ $(BUILT_SOURCES) \
$(applet_DATA) \
$(applet_in_files) \
$(service_DATA) \