summaryrefslogtreecommitdiff
path: root/libmate-panel-applet/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libmate-panel-applet/Makefile.am')
-rw-r--r--libmate-panel-applet/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/libmate-panel-applet/Makefile.am b/libmate-panel-applet/Makefile.am
index 244d5d41..f3ab4dfc 100644
--- a/libmate-panel-applet/Makefile.am
+++ b/libmate-panel-applet/Makefile.am
@@ -118,7 +118,7 @@ built_introspection_sources = \
MatePanelApplet-4.0.gir: libmate-panel-applet-4.la
MatePanelApplet_4_0_gir_INCLUDES = GObject-2.0 Gtk-2.0 Gio-2.0
-MatePanelApplet_4_0_gir_CFLAGS = $(AM_CPPFLAGS)
+MatePanelApplet_4_0_gir_CFLAGS = $(AM_CPPFLAGS) -I$(srcdir)
MatePanelApplet_4_0_gir_LIBS = libmate-panel-applet-4.la
MatePanelApplet_4_0_gir_FILES = $(addprefix $(srcdir)/,$(introspection_sources)) $(addprefix $(builddir)/,$(built_introspection_sources))
# When requiring gobject-introspection 0.9.5, use this: