summaryrefslogtreecommitdiff
path: root/libmate-panel-applet/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libmate-panel-applet/Makefile.am')
-rw-r--r--libmate-panel-applet/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/libmate-panel-applet/Makefile.am b/libmate-panel-applet/Makefile.am
index f3ab4dfc..626e4eec 100644
--- a/libmate-panel-applet/Makefile.am
+++ b/libmate-panel-applet/Makefile.am
@@ -126,10 +126,10 @@ MatePanelApplet_4_0_gir_FILES = $(addprefix $(srcdir)/,$(introspection_sources))
MatePanelApplet_4_0_gir_SCANNERFLAGS = --strip-prefix=MatePanel --pkg-export=libmatepanelapplet-4.0
INTROSPECTION_GIRS += MatePanelApplet-4.0.gir
-girdir = $(INTROSPECTION_GIRDIR)
+girdir = $(datadir)/gir-1.0/
gir_DATA = $(INTROSPECTION_GIRS)
-typelibdir = $(INTROSPECTION_TYPELIBDIR)
+typelibdir = ${libdir}/girepository-1.0
typelib_DATA = $(INTROSPECTION_GIRS:.gir=.typelib)
CLEANFILES += $(gir_DATA) $(typelib_DATA)