summaryrefslogtreecommitdiff
path: root/mate-panel/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mate-panel/Makefile.am')
-rw-r--r--mate-panel/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/mate-panel/Makefile.am b/mate-panel/Makefile.am
index 0c641583..2738a67b 100644
--- a/mate-panel/Makefile.am
+++ b/mate-panel/Makefile.am
@@ -1,4 +1,4 @@
-SUBDIRS = libegg libmate-panel-applet-private libpanel-util
+SUBDIRS = mate-submodules libmate-panel-applet-private libpanel-util
bin_PROGRAMS = \
mate-panel \
@@ -11,6 +11,7 @@ AM_CPPFLAGS = \
-I. \
-I$(srcdir) \
-I$(top_builddir)/mate-panel \
+ -I$(top_srcdir)/mate-panel/mate-submodules \
-I$(top_builddir)/mate-panel/libpanel-util \
-DMATELOCALEDIR=\""$(datadir)/locale"\" \
-DPANELDATADIR=\""$(datadir)/mate-panel"\" \
@@ -153,7 +154,7 @@ endif
mate_panel_LDADD = \
- $(top_builddir)/mate-panel/libegg/libegg.la \
+ $(top_builddir)/mate-panel/mate-submodules/libegg/libegg.la \
$(top_builddir)/mate-panel/libmate-panel-applet-private/libmate-panel-applet-private.la \
$(top_builddir)/mate-panel/libpanel-util/libpanel-util.la \
$(PANEL_LIBS) \