summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am56
1 files changed, 56 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..d9d2ad1
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,56 @@
+# This file will be processed with automake-1.7 to create Makefile.in
+
+AUTOMAKE_OPTIONS = 1.7
+
+NULL =
+
+SUBDIRS = \
+ src \
+ savers \
+ po \
+ data \
+ doc \
+ $(NULL)
+
+EXTRA_DIST = \
+ COPYING \
+ COPYING.LIB \
+ AUTHORS \
+ INSTALL \
+ README \
+ ChangeLog \
+ NEWS \
+ TODO \
+ HACKING \
+ intltool-extract.in \
+ intltool-merge.in \
+ intltool-update.in \
+ $(NULL)
+
+DISTCLEANFILES = \
+ intltool-extract \
+ intltool-merge \
+ intltool-update \
+ ./po/.intltool-merge-cache \
+ $(NULL)
+
+MAINTAINERCLEANFILES = \
+ *~ \
+ intltool-*.in \
+ compile \
+ configure \
+ INSTALL \
+ COPYING \
+ install-sh \
+ missing \
+ mkinstalldirs \
+ config.guess \
+ ltmain.sh \
+ config.sub \
+ depcomp \
+ Makefile.in \
+ config.h.* \
+ aclocal.m4 \
+ acinclude.m4 \
+ $(NULL)
+