summaryrefslogtreecommitdiff
path: root/data/images/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'data/images/Makefile.am')
-rw-r--r--data/images/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/data/images/Makefile.am b/data/images/Makefile.am
new file mode 100644
index 0000000..e23dc87
--- /dev/null
+++ b/data/images/Makefile.am
@@ -0,0 +1,14 @@
+NULL =
+
+SUBDIRS = \
+ cosmos \
+ $(NULL)
+
+imagedir = $(datadir)/pixmaps
+image_DATA = \
+ mate-logo-white.svg \
+ $(NULL)
+
+EXTRA_DIST = \
+ $(image_DATA) \
+ $(NULL)