summaryrefslogtreecommitdiff
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index 05d04c7..3e14a03 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -28,5 +28,11 @@ else
disabled_plugins += smartcard
endif
+if BUILD_RFKILL
+enabled_plugins += rfkill
+else
+disabled_plugins += rfkill
+endif
+
SUBDIRS = common $(enabled_plugins)
DIST_SUBDIRS = $(SUBDIRS) $(disabled_plugins)