summaryrefslogtreecommitdiff
path: root/desktop-themes/BlueMenta/metacity-1/Makefile.am
diff options
context:
space:
mode:
authorraveit65 <[email protected]>2013-11-15 13:22:05 +0100
committerraveit65 <[email protected]>2014-10-16 19:30:48 +0200
commit747ce06b056160692e64dc63bb5a182d1ae70daa (patch)
tree5856463b25f625b00c19ef6e7f434d27f605ad33 /desktop-themes/BlueMenta/metacity-1/Makefile.am
parent388687dfb62082e36b29a06cfbaa96ce23d22b03 (diff)
downloadmate-themes-747ce06b056160692e64dc63bb5a182d1ae70daa.tar.bz2
mate-themes-747ce06b056160692e64dc63bb5a182d1ae70daa.tar.xz
rename Menta-Blue to BlueMenta
Diffstat (limited to 'desktop-themes/BlueMenta/metacity-1/Makefile.am')
-rw-r--r--desktop-themes/BlueMenta/metacity-1/Makefile.am32
1 files changed, 32 insertions, 0 deletions
diff --git a/desktop-themes/BlueMenta/metacity-1/Makefile.am b/desktop-themes/BlueMenta/metacity-1/Makefile.am
new file mode 100644
index 00000000..b37d567f
--- /dev/null
+++ b/desktop-themes/BlueMenta/metacity-1/Makefile.am
@@ -0,0 +1,32 @@
+themedir = $(datadir)/themes/BlueMenta/metacity-1
+
+theme_DATA = \
+ close_focused_normal.svg \
+ close_focused_prelight.svg \
+ close_focused_pressed.svg \
+ close_unfocused_prelight.svg \
+ close_unfocused.svg \
+ maximize_focused_normal.svg \
+ maximize_focused_prelight.svg \
+ maximize_focused_pressed.svg \
+ maximize_unfocused_prelight.svg \
+ maximize_unfocused.svg \
+ menu.png \
+ menu_prelight.png \
+ metacity-theme-1.xml \
+ metacity-theme-3.xml \
+ minimize_focused_normal.svg \
+ minimize_focused_prelight.svg \
+ minimize_focused_pressed.svg \
+ minimize_unfocused_prelight.svg \
+ minimize_unfocused.svg \
+ trough_left.png \
+ trough_middle.png \
+ trough_right.png \
+ unmaximize_focused_normal.svg \
+ unmaximize_focused_prelight.svg \
+ unmaximize_focused_pressed.svg \
+ unmaximize_unfocused_prelight.svg \
+ unmaximize_unfocused.svg
+
+EXTRA_DIST = $(theme_DATA)