summaryrefslogtreecommitdiff
path: root/desktop-themes/GreenLaguna/gtk-3.0/Makefile.am
diff options
context:
space:
mode:
authorrbuj <[email protected]>2021-01-03 12:34:51 +0100
committerraveit65 <[email protected]>2021-01-19 21:16:53 +0100
commit16cece70c1e9d64a676586a1356d1a23fa296384 (patch)
tree21fc4cd7f9a5af5c384e2e5970e3d38b4418f03a /desktop-themes/GreenLaguna/gtk-3.0/Makefile.am
parentbd2e9e0befc8fc5c947f96401a6cf1058d49e099 (diff)
downloadmate-themes-16cece70c1e9d64a676586a1356d1a23fa296384.tar.bz2
mate-themes-16cece70c1e9d64a676586a1356d1a23fa296384.tar.xz
Set gtk-print-preview-command in settings.ini
Diffstat (limited to 'desktop-themes/GreenLaguna/gtk-3.0/Makefile.am')
-rw-r--r--desktop-themes/GreenLaguna/gtk-3.0/Makefile.am13
1 files changed, 11 insertions, 2 deletions
diff --git a/desktop-themes/GreenLaguna/gtk-3.0/Makefile.am b/desktop-themes/GreenLaguna/gtk-3.0/Makefile.am
index 05f3b104..9771999d 100644
--- a/desktop-themes/GreenLaguna/gtk-3.0/Makefile.am
+++ b/desktop-themes/GreenLaguna/gtk-3.0/Makefile.am
@@ -14,8 +14,17 @@ theme_DATA = \
unity.css \
window-controls.css
-EXTRA_DIST = $(theme_DATA)
+%.ini: %.ini.in
+ $(AM_V_GEN) sed -e 's|@bindir[@]|$(bindir)|g' $< > $@
-SUBDIRS = assets \
+EXTRA_DIST = \
+ $(theme_DATA) \
+ settings.ini.in
+
+CLEAN = \
+ settings.ini
+
+SUBDIRS = \
+ assets \
window-controls