summaryrefslogtreecommitdiff
path: root/desktop-themes/BlackMATE-border/metacity-1/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'desktop-themes/BlackMATE-border/metacity-1/Makefile.am')
-rw-r--r--desktop-themes/BlackMATE-border/metacity-1/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/desktop-themes/BlackMATE-border/metacity-1/Makefile.am b/desktop-themes/BlackMATE-border/metacity-1/Makefile.am
new file mode 100644
index 00000000..3f99eb6a
--- /dev/null
+++ b/desktop-themes/BlackMATE-border/metacity-1/Makefile.am
@@ -0,0 +1,22 @@
+THEME_NAME=BlackMATE-border
+
+themedir = $(datadir)/themes/$(THEME_NAME)/metacity-1
+
+theme_DATA = \
+ metacity-theme-1.xml \
+ metacity-theme-2.xml \
+ metacity-theme-3.xml \
+ bar.png \
+ bar_unfocused.png \
+ button-close-focus.png \
+ button-max-focus1.png \
+ button-max-focus.png \
+ button-min-focus.png \
+ menu-button-pressed.png \
+ neutral.png \
+ unabove-button.png \
+ unabove-button-unfocus.png \
+ unfocus.png \
+ yellow.png
+
+EXTRA_DIST = $(theme_DATA)