summaryrefslogtreecommitdiff
path: root/desktop-themes/BlueMenta/gtk-3.0/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'desktop-themes/BlueMenta/gtk-3.0/Makefile.am')
-rw-r--r--desktop-themes/BlueMenta/gtk-3.0/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/desktop-themes/BlueMenta/gtk-3.0/Makefile.am b/desktop-themes/BlueMenta/gtk-3.0/Makefile.am
index 5d058cb9..88301878 100644
--- a/desktop-themes/BlueMenta/gtk-3.0/Makefile.am
+++ b/desktop-themes/BlueMenta/gtk-3.0/Makefile.am
@@ -16,7 +16,15 @@ theme_DATA = \
unity.css \
window-controls.css
-EXTRA_DIST = $(theme_DATA)
+%.ini: %.ini.in
+ $(AM_V_GEN) sed -e 's|@bindir[@]|$(bindir)|g' $< > $@
+
+EXTRA_DIST = \
+ $(theme_DATA) \
+ settings.ini.in
+
+CLEAN = \
+ settings.ini
SUBDIRS = \
assets \